Dunamis Framework

The Dunamis Framework is the next generation framework being developed for Go Higher products.  Dunamis is the basis of our next line of products, enabling us to deploy, support and update products rapidly to keep pace with updates to applications such as WHMCS, Fusion and Joomla.

Currently Dunamis is only available for the WHMCS application platform but is being developed to make extensibility into other frameworks simpler.

Requirements

The Dunamis Framework for WHMCS requires the following system configuration to function:

  1. PHP 5+ (5.3 preferred)
  2. WHMCS v 5.0+ (5.1.3 preferred)

The Dunamis Framework for Joomla! requires the following system configuration to function:

  1. PHP 5+ (5.3 preferred)
  2. Joomla! v2.5 / 3.1

The Dunamis Framework is being released in accordance to the GPL2 license.  Support services and documentation for this software is not available.

 

You are here: Home Dunamis Framework
More than 2000 members use our products and services on their website!   Register Now!
Premium SSL Certificate