Support Services

Fast and professional to support your business
Welcome, Guest
Username: Password: Remember me

TOPIC: Messed website...

Messed website... 5 years 6 months ago #4509

  • prim3geek
  • prim3geek's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Ok i does not mean to criticize your site its just that im afraid it might happen to my website too.

1st, i had a 3 days problem with your site trying to register because of the recaptcha not showing tried it on different browser different computer, i was so eager because i wanted to buy this software which i believe can help me. Being so eager i tried to contact you via contact us but cant get through because i have to register first but like i said i cant. So i tried to contact you via [email:3hzf6jgj]This email address is being protected from spambots. You need JavaScript enabled to view it.[/email:3hzf6jgj] but instead it replied to me saying that i have to be a member to send a ticket :mad: alright so i didnt stop because i really need it. So i tried a way to contact you searched google, searched for a forum that might discuss about the software, search for a review, searched on joomla extension :confused: where i can leave comment so you could be notified but nothing .. :( )

Now after 3 days im so happy that i can register and so i have :D confused: but i really need it so i rushed up and tried to order i noticed that i have been logged out when i was on the order page or it asked for me to login again so i stop and search on my mail if i have to verify something or what because when i register no notification have appeared.

So in the next morning today... i decided to buy and so i logged in and ignored the i have been logged out because when i go to forum i was logged back in so i thought it might be just a simple glitch.

And now after signing up and paid for the software i received an email saying i can download it now. If im already logged in so i clicked on the link and yeah i am logged in (i was logged in before i fill up the form and ignore the fact that i am logged in because it asked for me to login again which i am and everytime i go to that page im logged out and asked for me to log in again) so there i see the download page but the thing is i cant download it, there is a padlock icon saying "access denied" :confused:

So i logged out and i remember the details when i fill up the form the time i purchase, so i entered the email i used and the password and voila it asked for me to enter a new username :confused: hmm so i have 2 accounts now? what i remember is that im already logged in the time i ordered, anyway so im in the client portal page now with my new username or my new account and go to my email again and clicked on the link but what the.... :eek: i cant login it.. whats wrong?

im not sure what is happening but its clear that you have 2 major components if im not mistaken on your website, a forum and whmcs integration running on joomla. So what cause this conflict?

I mean when i login using the account i register via joomla i am recognize as a user on forum and rest of the pages aside on the client page

And if im login on joomla using the account i register when filling up the form when i order the software i cant go to forum to download the software.

Whats wrong? Will it happen to my site too? I am now very much discourage, i was thinking i might not need this software because in the first place i had trouble getting it. I am very superstitious guy :cool: (40% only) seriously i dont know if i still have to use it because of this.

If i were superstitious really i will think that this might not be for me and i will think of the incidents i mentioned above as a vision that someone is stopping me from getting it :) lol but really im not.

So please encourage me and tell me what is happening.
The administrator has disabled public write access.

Re: Messed website... 5 years 6 months ago #4510

  • Justin
  • Justin's Avatar
  • Offline
  • User is blocked
  • Posts: 827
  • Thank you received: 1
  • Karma: 0
prim3geek;4509 wrote:
Ok i does not mean to criticize your site its just that im afraid it might happen to my website too.
Not a problem at all, thank you for your detailed message. I will try to answer everything.
prim3geek;4509 wrote:
1st, i had a 3 days problem with your site trying to register because of the recaptcha not showing tried it on different browser different computer, i was so eager because i wanted to buy this software which i believe can help me. Being so eager i tried to contact you via contact us but cant get through because i have to register first but like i said i cant. So i tried to contact you via support@yourwebsite.com[/email:2bfus7ef] but instead it replied to me saying that i have to be a member to send a ticket :mad: alright so i didnt stop because i really need it. So i tried a way to contact you searched google, searched for a forum that might discuss about the software, search for a review, searched on joomla extension :confused: where i can leave comment so you could be notified but nothing .. :( ) [/quote] You were correct, the recaptcha on registration was indeed broken and had it not been for your youtube comment, it may have gone unnoticed longer. While YouTube isn't for support, it certainly made us aware of the problem. Recaptcha apparently changed hands and changed a bit how it works and it broke on our site... we are using an older version of the integrator, very custom. However, on the flip side of this, I just went to our support ticket, [url=https://support.gohigheris.com/index.php?_m=tickets&_a=submit:2bfus7ef]Submit a Ticket[/url] and without being a registered user I was easily able to submit a support ticket for the sales department. [quote=prim3geek;4509]Now after 3 days im so happy that i can register and so i have :D confused: but i really need it so i rushed up and tried to order i noticed that i have been logged out when i was on the order page or it asked for me to login again so i stop and search on my mail if i have to verify something or what because when i register no notification have appeared.[/quote] You registered but I'm not sure which link because you aren't in WHMCS at all and we don't allow free gmail accounts so maybe there's a loose link out there. Your account is registered in Joomla and is registered in the forum but not in WHMCS and I'm not sure why. Either way, a purchase cannot be made with free email addresses via WHMCS so maybe it was rejected somehow. All registration pages should default to here: [url:2bfus7ef]https://www.gohigheris.com/register-now/signup/default/default.html[/url] If they don't, we have to figure out how you registered bypassing this page. [quote=prim3geek;4509]So in the next morning today... i decided to buy and so i logged in and ignored the i have been logged out because when i go to forum i was logged back in so i thought it might be just a simple glitch. And now after signing up and paid for the software i received an email saying i can download it now. If im already logged in so i clicked on the link and yeah i am logged in (i was logged in before i fill up the form and ignore the fact that i am logged in because it asked for me to login again which i am and everytime i go to that page im logged out and asked for me to log in again) so there i see the download page but the thing is i cant download it, there is a padlock icon saying "access denied" :confused: [/quote] You are not and have not logged into this site with the email that you purchased the product with. I can take your email address and there has been no purchase. That means you've created another account so while you are currently logged in with one account, it's not the correct one. [quote=prim3geek;4509]So i logged out and i remember the details when i fill up the form the time i purchase, so i entered the email i used and the password and voila it asked for me to enter a new username :confused: hmm so i have 2 accounts now? what i remember is that im already logged in the time i ordered, anyway so im in the client portal page now with my new username or my new account and go to my email again and clicked on the link but what the.... :eek: i cant login it.. whats wrong?[/quote] It should ask you for a new username because you are a user in WHMCS on the purchase and WHMCS registration but it's not the same account. I think the problem here is that registration was bypassed somehow. All links to register on our site should go through the JWHMCS registration page which will add you to all systems correctly. All registrations should be redirected to the JWHMCS Integrated Registration if they are not that's something we need to fix. You have two accounts. Log out of this one completely that you posting on the forum with and choose a different username. Once you can actually login to the system I'll delete the other user and/or merge these usernames. [quote=prim3geek;4509]im not sure what is happening but its clear that you have 2 major components if im not mistaken on your website, a forum and whmcs integration running on joomla. So what cause this conflict?[/quote] We have 5 major components on our site, all with simultaneous login bridging. [ul] [li]Joomla[/li] [li]Kayako[/li] [li]WHMCS[/li] [li]vBulletin 4[/li] [li]Media Wiki[/li][/ul] Our product integrates WHMCS and Joomla but as we refine our own system, we will have other products that integrate more systems and our site happens to be a live test and example of that. Obviously there are some things going on with registration that are not working correctly. [b]I need to know:[/b] [ul] [li]Did you register through somewhere else other than: [url:2bfus7ef]https://www.gohigheris.com/register-now/signup/default/default.html[/url][/li] [li]If you did register there, did you fill the entire thing out?[/li] [li]If you didn't, please provide the location where you did register, (even if it was pasted in and not an actual link)[/li][/ul] [quote=prim3geek;4509] mean when i login using the account i register via joomla i am recognize as a user on forum and rest of the pages aside on the client page[/quote] Of course you are. Your gmail address and username are registered in both the forum and in Joomla but not in WHMCS. [quote=prim3geek;4509]Whats wrong? Will it happen to my site too? I am now very much discourage, i was thinking i might not need this software because in the first place i had trouble getting it. I am very superstitious guy :cool: (40% only) seriously i dont know if i still have to use it because of this.[/quote] A simple support ticket to the sales department would have been the best solution. Now we have two users so to repair this, please let me know the email or user you purchased with so I can clean this up. It's not often we have this issue, actually this is the first time I've seen it so something somewhere went wrong and free emails are simply not allowed to purchase our product and this has eliminated fraud completely with help of the maxmind system. PM me with your WHMCS purchase information because nothing matches up here and I'll get it taken care of. Or you can submit a support ticket. Please do let me know how you were able to get around our registration if that's the case. Thank you for taking the time to write and I'm sorry you had so much trouble, it's not a normal happening and certainly is not any indication of how our integration system works.[email=support@yourwebsite.com:2bfus7ef]This email address is being protected from spambots. You need JavaScript enabled to view it.[/email:2bfus7ef] but instead it replied to me saying that i have to be a member to send a ticket :mad: alright so i didnt stop because i really need it. So i tried a way to contact you searched google, searched for a forum that might discuss about the software, search for a review, searched on joomla extension :confused: where i can leave comment so you could be notified but nothing .. :( )

You were correct, the recaptcha on registration was indeed broken and had it not been for your youtube comment, it may have gone unnoticed longer. While YouTube isn't for support, it certainly made us aware of the problem.

Recaptcha apparently changed hands and changed a bit how it works and it broke on our site... we are using an older version of the integrator, very custom.

However, on the flip side of this, I just went to our support ticket, Submit a Ticket and without being a registered user I was easily able to submit a support ticket for the sales department.
prim3geek;4509 wrote:
Now after 3 days im so happy that i can register and so i have :D confused: but i really need it so i rushed up and tried to order i noticed that i have been logged out when i was on the order page or it asked for me to login again so i stop and search on my mail if i have to verify something or what because when i register no notification have appeared.

You registered but I'm not sure which link because you aren't in WHMCS at all and we don't allow free gmail accounts so maybe there's a loose link out there. Your account is registered in Joomla and is registered in the forum but not in WHMCS and I'm not sure why. Either way, a purchase cannot be made with free email addresses via WHMCS so maybe it was rejected somehow. All registration pages should default to here: [url:2bfus7ef]www.gohigheris.com/register-now/signup/default/default.html[/url] If they don't, we have to figure out how you registered bypassing this page.
prim3geek;4509 wrote:
So in the next morning today... i decided to buy and so i logged in and ignored the i have been logged out because when i go to forum i was logged back in so i thought it might be just a simple glitch.

And now after signing up and paid for the software i received an email saying i can download it now. If im already logged in so i clicked on the link and yeah i am logged in (i was logged in before i fill up the form and ignore the fact that i am logged in because it asked for me to login again which i am and everytime i go to that page im logged out and asked for me to log in again) so there i see the download page but the thing is i cant download it, there is a padlock icon saying "access denied" :confused:

You are not and have not logged into this site with the email that you purchased the product with. I can take your email address and there has been no purchase. That means you've created another account so while you are currently logged in with one account, it's not the correct one.
prim3geek;4509 wrote:
So i logged out and i remember the details when i fill up the form the time i purchase, so i entered the email i used and the password and voila it asked for me to enter a new username :confused: hmm so i have 2 accounts now? what i remember is that im already logged in the time i ordered, anyway so im in the client portal page now with my new username or my new account and go to my email again and clicked on the link but what the.... :eek: i cant login it.. whats wrong?

It should ask you for a new username because you are a user in WHMCS on the purchase and WHMCS registration but it's not the same account.

I think the problem here is that registration was bypassed somehow. All links to register on our site should go through the JWHMCS registration page which will add you to all systems correctly. All registrations should be redirected to the JWHMCS Integrated Registration if they are not that's something we need to fix.

You have two accounts. Log out of this one completely that you posting on the forum with and choose a different username. Once you can actually login to the system I'll delete the other user and/or merge these usernames.
prim3geek;4509 wrote:
im not sure what is happening but its clear that you have 2 major components if im not mistaken on your website, a forum and whmcs integration running on joomla. So what cause this conflict?

We have 5 major components on our site, all with simultaneous login bridging.
  • Joomla
  • Kayako
  • WHMCS
  • vBulletin 4
  • Media Wiki
Our product integrates WHMCS and Joomla but as we refine our own system, we will have other products that integrate more systems and our site happens to be a live test and example of that. Obviously there are some things going on with registration that are not working correctly.

I need to know:
  • Did you register through somewhere else other than: [url:2bfus7ef]www.gohigheris.com/register-now/signup/default/default.html[/url]
  • If you did register there, did you fill the entire thing out?
  • If you didn't, please provide the location where you did register, (even if it was pasted in and not an actual link)
prim3geek;4509 wrote:
mean when i login using the account i register via joomla i am recognize as a user on forum and rest of the pages aside on the client page

Of course you are. Your gmail address and username are registered in both the forum and in Joomla but not in WHMCS.
prim3geek;4509 wrote:
Whats wrong? Will it happen to my site too? I am now very much discourage, i was thinking i might not need this software because in the first place i had trouble getting it. I am very superstitious guy :cool: (40% only) seriously i dont know if i still have to use it because of this.

A simple support ticket to the sales department would have been the best solution. Now we have two users so to repair this, please let me know the email or user you purchased with so I can clean this up. It's not often we have this issue, actually this is the first time I've seen it so something somewhere went wrong and free emails are simply not allowed to purchase our product and this has eliminated fraud completely with help of the maxmind system.

PM me with your WHMCS purchase information because nothing matches up here and I'll get it taken care of. Or you can submit a support ticket. Please do let me know how you were able to get around our registration if that's the case.

Thank you for taking the time to write and I'm sorry you had so much trouble, it's not a normal happening and certainly is not any indication of how our integration system works.
The administrator has disabled public write access.

Re: Messed website... 5 years 6 months ago #4511

  • 7angels
  • 7angels's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 15
  • Karma: 0
hi this is the account i have created when u purchase the product, im not sure but yesterday i cant log this account on forum, anyway its great that i can access the download page now.. Im not sure what have happened but ive been through a lot before getting the software haha anyway thanks and i will try the software right away..
Joomla Version 1.5.22 - Sh404sef 2.1.8.777 - J!WMHCS version 2.24 - Mysql 5.1.56 - PHP 5.2.14
The administrator has disabled public write access.
Time to create page: 0.042 seconds
Powered by Kunena Forum