Support Services

Fast and professional to support your business
Welcome, Guest
Username: Password: Remember me

TOPIC: WHMCS Themer not working with WHMCS version 6

WHMCS Themer not working with WHMCS version 6 1 year 1 month ago #7130

  • Dion
  • Dion's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Hi,

I just purchased WHMCS Themer v.1.0.7 and added my (correct) download ID to the licence tab within this module and its not accepting my ID, it looks like its only compatible with WHMCS version 5! We recently upgraded to WHMCS version 6 and now find that WHMCS Themer v.1.0.7 does not work with version WHMCS version 6...

Can you please provide me with a refund for this purchase or at least upgrade it to work with WHMCS soon...

Thank you.

Dion
The administrator has disabled public write access.
Time to create page: 0.026 seconds
Powered by Kunena Forum