Support Services

Fast and professional to support your business
Welcome, Guest
Username: Password: Remember me

TOPIC: Problems with Joomla 3.6

Problems with Joomla 3.6 4 months 2 weeks ago #7220

Are there any problems with J 3.6?
I lost connection and cant get it work again.
all broken - nothing works atm
The administrator has disabled public write access.

Problems with Joomla 3.6 4 months 2 weeks ago #7221

Got this error in Joomla and also in WHMCS
Attachments:
The administrator has disabled public write access.

Problems with Joomla 3.6 4 months 2 weeks ago #7224

  • Steven
  • Steven's Avatar
  • Offline
  • Administrator
  • Posts: 883
  • Thank you received: 60
  • Karma: 13
Hello,

I just installed a fresh copy of J!3.6 on my development machine and installed J!WHMCS Integrator and it connected up as expected without issue. The errors you are showing in your screenshots would indicate a problem resolving the domain or with the server itself, upgrading Joomla should not have caused the API connection from Joomla to WHMCS to start receiving a 503 error.

I would start with rebooting the server just to be sure all services are running as expected. If you also upgraded other addons such as sh404sef or firewall software in Joomla you may need to revisit those settings to ensure they aren't restricting outbound traffic somehow and to ensure they aren't converting J!WHMCS links to SEF friendly URLs.
Stars on the Joomla! Extension Directory are always appreciated
If you found this response useful, don't forget to hit Thank You!
The administrator has disabled public write access.
Time to create page: 0.037 seconds
Powered by Kunena Forum