Support Services

Fast and professional to support your business
Welcome, Guest
Username: Password: Remember me
This category contains posts for the In Touch product only. For questions regarding any other product, please post in the appropriate category.

To view posts, reply or create a new post in this category, you must have an active Support and Upgrade pack for your In Touch module.

TOPIC: Installed - says it is active but it doesnt work!

Installed - says it is active but it doesnt work! 3 years 4 months ago #6504

Hey Guys

Installed the framework and In Touch to our WHMCS Installation
I have created a group and added a customer to it
Added a new graphic and changed the address etc

When I go to that customer it is showing the root business in the invoice and quotes etc

Any ideas why this is happening..

Shows the GROUP as Active
Confirmed the Image is the correct path
The administrator has disabled public write access.

Installed - says it is active but it doesnt work! 3 years 3 months ago #6636

  • ahodges
  • ahodges's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
Gents,

I am having the same problem. Has anyone solved this issue?

My emails do get customized with the new logo but the old logo remains on top. Invoices and Quotes just don't change and continue to use the root company text and logos.

Many thanks,
Andrew
The administrator has disabled public write access.

Installed - says it is active but it doesnt work! 3 years 2 months ago #6682

OK I finally got it all set. Thanks.
Last Edit: 3 years 2 months ago by 8c1cay69b277. Reason: Issue Resolved
The administrator has disabled public write access.

Installed - says it is active but it doesnt work! 3 years 2 months ago #6684

  • Steven
  • Steven's Avatar
  • Offline
  • Administrator
  • Posts: 883
  • Thank you received: 60
  • Karma: 13
I'm glad it was corrected - I suspect the Dunamis Framework wasn't installed first?
Stars on the Joomla! Extension Directory are always appreciated
If you found this response useful, don't forget to hit Thank You!
The administrator has disabled public write access.

Installed - says it is active but it doesnt work! 2 years 11 months ago #6791

  • ahodges
  • ahodges's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
Hi,

How did you get it to work? I can't see any templates being modified and mine still doesn't work.

Many thanks.
The administrator has disabled public write access.

Installed - says it is active but it doesnt work! 2 years 11 months ago #6796

  • Steven
  • Steven's Avatar
  • Offline
  • Administrator
  • Posts: 883
  • Thank you received: 60
  • Karma: 13
I responded on the other post about the template modifications - assuming you do those, can you tell me if you are able to access the In Touch module by logging into WHMCS then going to Addons > In Touch? If not, be sure to allow access to your account by going to Setup > Addon Modules > In Touch > Configure and checking your user group and saving.
Stars on the Joomla! Extension Directory are always appreciated
If you found this response useful, don't forget to hit Thank You!
The administrator has disabled public write access.
Time to create page: 0.036 seconds
Powered by Kunena Forum