Major announcement from Go Higher Information Services  Read More
Toggle Bar

Support Services

Fast and professional to support your business
Welcome, Guest
Username: Password: Remember me
This category contains posts for the In Touch product only. For questions regarding any other product, please post in the appropriate category.

To view posts, reply or create a new post in this category, you must have an active Support and Upgrade pack for your In Touch module.

TOPIC: Templates not being modified

Templates not being modified 3 years 6 months ago #6790

  • ahodges
  • ahodges's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
Hello,

I installed the Dunamis Framework first and then Intouch but when I look at my template files, none of the templates have any intouch code that has been added.

Does anyone know what script adds this code and how to trigger it?

Also, if anyone know which template files need the code and a sample of what needs to be in there maybe I can add the code myself.

Many thanks.
The administrator has disabled public write access.

Templates not being modified 3 years 6 months ago #6795

  • Steven
  • Steven's Avatar
  • Offline
  • Administrator
  • Posts: 883
  • Thank you received: 60
  • Karma: 13
It may be that the system wasn't able to modify those files due to a permissions conflict. At any rate, you can make the changes to the files manually by checking this page and making the adjustments per file:
support.gohigheris.com/docs/display/INT/...+Customizations+Done

The changes apply to all templates, not just the default style.
Stars on the Joomla! Extension Directory are always appreciated
If you found this response useful, don't forget to hit Thank You!
The administrator has disabled public write access.
The following user(s) said Thank You: ahodges

Templates not being modified 3 years 6 months ago #6797

  • ahodges
  • ahodges's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
It all works well now.
Thanks.
The administrator has disabled public write access.
The following user(s) said Thank You: Steven
Time to create page: 0.114 seconds
Powered by Kunena Forum