Support Services

Fast and professional to support your business
Welcome, Guest
Username: Password: Remember me
This category contains posts for the In Touch product only. For questions regarding any other product, please post in the appropriate category.

To view posts, reply or create a new post in this category, you must have an active Support and Upgrade pack for your In Touch module.

TOPIC: All good except for the logo swap.

All good except for the logo swap. 2 years 11 months ago #6900

I installed intouch.
It works pretty slick.

Invoices > Custom Logo > The logo does not get replaced.

I've verified the location of the image is correct.
I've tried both relative and absolute logo URLs.

I'm 99% certain this is configured correctly because everything else is working fine.
However, the customer group logo does not appear in the email.
The administrator has disabled public write access.

All good except for the logo swap. 2 years 11 months ago #6903

  • Steven
  • Steven's Avatar
  • Offline
  • Administrator
  • Posts: 883
  • Thank you received: 60
  • Karma: 13
Can you verify that these template files have been modified:

support.gohigheris.com/docs/display/INT/...+Customizations+Done

If you are using a custom template folder other than classic, portal or default, you may need to manually make these changes. Is the customer group logo not appearing in emails sent out or invoices sent out or both?
Stars on the Joomla! Extension Directory are always appreciated
If you found this response useful, don't forget to hit Thank You!
The administrator has disabled public write access.
Time to create page: 0.112 seconds
Powered by Kunena Forum