Support Services

Fast and professional to support your business
Welcome, Guest
Username: Password: Remember me

TOPIC: Integrator bugs!!!

Integrator bugs!!! 2 years 7 months ago #6923

  • Dmitri
  • Dmitri's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
Guys, I spend half an hour trying to get into support tickets at your site working on your own product "Integrator", this is just crazy!!!
I can login, I see my account details, I even able to see one of my support ticket in one line, but when I tries to open support ticket or open all tickets, your systems kicks me out and says "Sorry, you do not have permission to carry out this action.", that is terrible, I can't submit ticket, I can't view my existing tickets, just because your system all the time when I tries to go in support area, just kick me out and behave as I logged out, I login again at at support area it's again behave as I logged out!!!
Similar crazy stuff goes at my own site, customer logs in and than at some pages he just kicked out, some times it happens immediately after login!!!

YOU HAVE TO FIX YOUR GUG, AT LEAST ALLOW YOUR CUSTOMER WHO ALREADY PAID FOR THE PRODUCT GET TO SUPPORT AREA!!!
Attachments:
The administrator has disabled public write access.

Integrator bugs!!! 2 years 7 months ago #6924

  • Steven
  • Steven's Avatar
  • Offline
  • Administrator
  • Posts: 883
  • Thank you received: 60
  • Karma: 13
Dmitri,

I am showing your account is active, and I can see through the log that it was logging you in - I suspect you may need to clear your cache / cookies to ensure you don't have any older cookies in place, but the log shows you are able to log in and should have access to everything. Please try logging in, then log out and log back in to ensure the system completely logs you out from all connections and you don't have any cookies causing issues.
Stars on the Joomla! Extension Directory are always appreciated
If you found this response useful, don't forget to hit Thank You!
The administrator has disabled public write access.

Integrator bugs!!! 2 years 7 months ago #6925

  • Dmitri
  • Dmitri's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
Finally I got into support area from IE, but from chrome it doesn't work.
Chrome it's most popular browser and it might be acceptable if it only related to me when I need to get into your client area, but there is the same problem at my site and I can't offer change browser to my customers and visitors, ask them to clean cache, before they come to my site etc.
The administrator has disabled public write access.

Integrator bugs!!! 2 years 6 months ago #6929

  • Steven
  • Steven's Avatar
  • Offline
  • Administrator
  • Posts: 883
  • Thank you received: 60
  • Karma: 13
Hi Dmitri,

I have seen some customer who have 3rd party plugins in their browser that prevent cookies from being set or try to intercept sessions for other purposes that have caused issues for customers. I have tested my site on all browsers and haven't encountered the same issue you are experiencing. As it is happening on your site as well but only with Chrome I'd recommend checking your browser plugins and try disabling them until you find one that is causing the issue. I'm fairly certain you will find the issue there.
Stars on the Joomla! Extension Directory are always appreciated
If you found this response useful, don't forget to hit Thank You!
The administrator has disabled public write access.

Integrator bugs!!! 2 years 5 months ago #6949

  • ricky4001
  • ricky4001's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
I'm having a similar issue, I'm trying to send a support ticket.

I log in as normal and succeeds, click 'support center', click 'submit ticket', then it appears I am logged out at this point. The only buttons available are to create an account, forums, news etc. Any ideas what is happening? I've also done the obvious and cleared cache etc.

EDIT: I have just tried using Internet Explorer and can access tickets no problems, I use Firefox normally and don't normally have problems.
Last Edit: 2 years 5 months ago by ricky4001.
The administrator has disabled public write access.
Time to create page: 0.037 seconds
Powered by Kunena Forum