Support Services

Fast and professional to support your business
Welcome, Guest
Username: Password: Remember me

TOPIC: Integrator 3 and WHMCS API's not Communicating

Integrator 3 and WHMCS API's not Communicating 1 year 8 months ago #7067

Hello,

I am trying to setup Integrator V 3.0 with a Joomla 3.4.1 site, with the latest version of WHMCS. I am having troubles with accessing the WHMCS API and having it authenticate in the Integrator v3.0.

  • The user has been created
  • Files have been extracted
  • I even tried the Config.php access key workaround

  • All other connections points are working properly.
    Last Edit: 1 year 8 months ago by Od420e77ao69.
    The administrator has disabled public write access.

    Integrator 3 and WHMCS API's not Communicating 1 year 7 months ago #7071

    • Steven
    • Steven's Avatar
    • Offline
    • Administrator
    • Posts: 883
    • Thank you received: 60
    • Karma: 13
    Sorry for not seeing this post earlier. Were you able to get the API connecting from I3 to WHMCS? If not, be sure that your server's IP address is whitelisted in the WHMCS Configuration (Setup > General Settings > Security Tab). You may also need to add the IP to the whitelist found on that same page.

    If that isn't working, please open a support ticket and we'll have a direct look at your configuration for you.
    Stars on the Joomla! Extension Directory are always appreciated
    If you found this response useful, don't forget to hit Thank You!
    The administrator has disabled public write access.
    Time to create page: 0.030 seconds
    Powered by Kunena Forum