Major announcement from Go Higher Information Services  Read More
Toggle Bar

Support Services

Fast and professional to support your business
Welcome, Guest
Username: Password: Remember me

TOPIC: Is J!WHMCS v2.6.01 compatible with WHMCS v6.0.1?

Is J!WHMCS v2.6.01 compatible with WHMCS v6.0.1? 1 year 9 months ago #7074

  • auzziebiz
  • auzziebiz's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 2
  • Karma: 0
Just wondering if Is J!WHMCS v2.6.01 compatible with WHMCS v6.0.1?
The administrator has disabled public write access.

Is J!WHMCS v2.6.01 compatible with WHMCS v6.0.1? 1 year 9 months ago #7075

  • Steven
  • Steven's Avatar
  • Offline
  • Administrator
  • Posts: 883
  • Thank you received: 60
  • Karma: 13
Thanks for the question - v2.6.01 is compatible with WHMCS v6.0.1 - I have an update coming out (hopefully today) that addresses some minor styling issues, but aside from that it is compatible yes.
Stars on the Joomla! Extension Directory are always appreciated
If you found this response useful, don't forget to hit Thank You!
The administrator has disabled public write access.
The following user(s) said Thank You: auzziebiz

Is J!WHMCS v2.6.01 compatible with WHMCS v6.0.1? 1 year 9 months ago #7076

  • auzziebiz
  • auzziebiz's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 2
  • Karma: 0
Thank you, I will give it another go when the update comes out. I have not had any luck getting it to work properly yet. Everything connects ok, it just will not render properly from the front end.
The administrator has disabled public write access.

Is J!WHMCS v2.6.01 compatible with WHMCS v6.0.1? 1 year 9 months ago #7077

  • auzziebiz
  • auzziebiz's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 2
  • Karma: 0
sorry I forgot to mention that I haveJoomla! 3.4.3
The administrator has disabled public write access.

Is J!WHMCS v2.6.01 compatible with WHMCS v6.0.1? 1 year 9 months ago #7078

  • Steven
  • Steven's Avatar
  • Offline
  • Administrator
  • Posts: 883
  • Thank you received: 60
  • Karma: 13
It will definitely work with Joomla! 3.4.3... you may need to check in WHMCS > Setup > General Settings > Security Tab > Enable Smarty PHP Tags... ensure that is Enabled - if not it will all look like it connects but nothing will render. This is the case for 2.6.00 and up when using WHMCS v6.
Stars on the Joomla! Extension Directory are always appreciated
If you found this response useful, don't forget to hit Thank You!
The administrator has disabled public write access.
The following user(s) said Thank You: auzziebiz

Is J!WHMCS v2.6.01 compatible with WHMCS v6.0.1? 1 year 8 months ago #7102

  • auzziebiz
  • auzziebiz's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 2
  • Karma: 0
Sorry to take so long to reply.
Thank you Steven, that did the trick, along with the latest version. :)
The administrator has disabled public write access.
The following user(s) said Thank You: Steven

Is J!WHMCS v2.6.01 compatible with WHMCS v6.0.1? 1 year 8 months ago #7103

  • Steven
  • Steven's Avatar
  • Offline
  • Administrator
  • Posts: 883
  • Thank you received: 60
  • Karma: 13
That's great to hear :)
Stars on the Joomla! Extension Directory are always appreciated
If you found this response useful, don't forget to hit Thank You!
The administrator has disabled public write access.
Time to create page: 0.123 seconds
Powered by Kunena Forum