Industry News

News from around the web from companies that affect your business

Upcoming PHP Requirement Changes

Our next major update of WHMCS will require PHP 5.6 or later.

While this will be the minimum requirement, we strongly recommend using the latest available, stable releases of all software and extensions.

Why are we changing the minimum requirement?

PHP 5.5 reaches end of life next month. This means it will no longer be supported by PHP and perhaps more importantly, will not receive any further security updates. For that reason, we are encouraging all our users to upgrade as soon as possible.


Read more @

Recent Posts

Blog Archived