Latest News

J!WHMCS Integrator v2.4.16 Released

After a week of rushing and updating to accomodate WHMCS' release of version 5.2, we are pleased to announce the release of J!WHMCS Integrator version 2.4.16!

Changes

The latest release is a bug fix to remove the requirement for PHP 5.3 to be installed on the server.  With WHMCS' release of version 5.2.1 last week, they made some signficant, issue prone updates to the core of their product that resulted in the inability of our products to function as designed.  We quickly created a work around and released 2.4.14 and then 2.4.15 which addressed some minor template issues.  WHMCS then released version 5.2.2 which undid all the issue prone changes they made, no longer necessitating our work around.  In version 2.4.14 and 2.4.15 we were requiring PHP 5.3 to be installed, but that requirement has been dropped in 2.4.16.

Should I Upgrade?

If you are running WHMCS version 5.2.2 we recommend upgrading to the latest release of J!WHMCS Integrator.  If you have already upgraded to version 2.4.15, and it is running fine, then there is no requirement to upgrade to 2.4.16.

Download

For the latest download, please visit our web site at https://www.gohigheris.com/ and login using the 'Login' button located on the main menu bar.  Once you have logged in, click on 'Downloads' located at the top of the page.  Please remember access to our latest downloads is only available for customers that are current with their support and upgrade pack.

You are here: Home Latest News Software News J!WHMCS Integrator v2.4.16 Released
More than 2000 members use our products and services on their website!   Register Now!
Premium SSL Certificate