Latest News

WordPress 3.9 “Smith”

Version 3.9 of WordPress, named “Smith” in honor of jazz organist Jimmy Smith, is available for download or update in your WordPress dashboard. This release features a number of refinements that we hope you’ll love.

A smoother media editing experience

editor

Improved visual editing

The updated visual editor has improved speed, accessibility, and mobile support. You can paste into the visual editor from your word processor without wasting time to clean up messy styling. (Yeah, we’re talking about you, M

...

Read more @  http://wordpress.org/news/2014/04/smith/

WordPress 3.9 Release Candidate 2

The second release candidate for WordPress 3.9 is now available for testing.

If you haven’t tested 3.9 yet, you’re running out of time! We made about five dozen changes since the first release candidate, and those changes are all helpfully summarized in our weekly post on the development blog. Probably the biggest fixes are to live widget previews and the new theme browser, along with some extra TinyMCE compatibility and some RTL fixes.

Plugin authors: Could you test your plugins against 3.9, and

...

Read more @  http://wordpress.org/news/2014/04/wordpress-3-9-release-candidate-2/

WordPress 3.8.3 Maintenance Release

WordPress 3.8.3 is now available to fix a small but unfortunate bug in the WordPress 3.8.2 security release.

The “Quick Draft” tool on the dashboard screen was broken in the 3.8.2 update. If you tried to use it, your draft would disappear and it wouldn’t save. While we doubt anyone was writing a novella using this tool, any loss of content is unacceptable to us.

We recognize how much trust you place in us to safeguard your content, and we take this responsibility very seriously. We’re sorry we l

...

Read more @  http://wordpress.org/news/2014/04/wordpress-3-8-3/

Heartbleed Bug OpenSSL Vulnerability Affecting Internet Community


hbapril10.png

Summary

The Heartbleed bug (http://en.wikipedia.org/wiki/Heartbleed_bug) is a serious vulnerability in OpenSSL 1.0.1 through 1.0.1.f.

This vulnerability allows an attacker to read chunks of memory from servers and clients that connect using SSL through a flaw in OpenSSL's implementation of the heartbeat extension.

OpenSSL provides critical functionality in the internet ecosystem, and therefore vulnerabilities, such as Heartbleed, have a significant impact on digital communications and their

...

Read more @  http://blog.whmcs.com/?t=88022

Kayako for Android 2.0 Available Now

Kayako for Android 2.0
Kayako for Android 2.0 Available Now | Kayako Blog
...

Read more @  http://blog.kayako.com/kayako-for-android/

You are here: Home Latest News
More than 2000 members use our products and services on their website!   Register Now!
Premium SSL Certificate