Software & Updates

The latest news about Go Higher products and services

J!WHMCS Integrator v2.6.10 Released

We are pleased to announce the immediate availability of J!WHMCS Integrator v2.6.10.  Version 2.6.10 is a step up in the product and adds a new view file capability that will make future upgrades of the bootstrap library possible.  One major fix that has been addressed is the `five` template that was not properly rendering for most.  The CSS has been re-adjusted to correct for issues in the 2.6.06 release.

In Touch v2.2.0 Released

In Touch v2.2.0 Released

Go Higher is pleased to announce the immediate availability of In Touch version 2.2.0 supporting the latest release of WHMCS, version 6.

WHMCS v6 Support

WHMCS v6 Support

As most of you know WHMCS recently released version 6.0 of their software application.  In an effort to support that change, we have been busy bringing our products up to date and in line with those changes.

WHMCS 5.3 Support

Just wanted to let everyone know that J!WHMCS Integrator version 2.5.10 does work with WHMCS version 5.3.3.  The process for doing so is fairly straight forward if you are already running J!WHMCS 2.5:

  1. Upgrade your J!WHMCS installation to the most current release (as of today that is version 2.5.10)
  2. Upgrade your WHMCS installation to the most current release (as of today that is version 5.3.3)
  3. Log into your WHMCS admin area and visit Addons > JWHMCS Integrator > System Check
  4. Once there, click on any of the red 'Fix' buttons that appear.
  5. If you have a custom.css file located in:
    copy that file over to the folder:

Steps 3 and 4 are necessary as the template files get overwritten by WHMCS when you do the upgrade and J!WHMCS makes some specific template changes that must be redone.

If you are running J!WHMCS 2.4.19 or below

J!WHMCS Integrator 2.5 DOES NOT support Joomla! 1.5.  If you upgrade the WHMCS portion of the install you will be unable to upgrade the Joomla portion and you will need to reiinstall J!WHMCS version 2.4.19 (or migrate Joomla to 2.5 or above,but that is a major process).

You can use J!WHMCS 2.4.19 with WHMCS 5.3 by doing the following:

  1. Locate the folder [whmcs]/modules/addons/jwhmcs/templates/5.2
  2. Rename the folder to [whmcs]/modules/addons/jwhmcs/templates/5.3

It should be noted this is not going to be supported, so if WHMCS makes changes or does something that would necessitate modifications to those files, those changes would only be forthcoming for J!WHMCS 2.5.

Integrator 3 version 3.0.20 released

integrator3We are proud to announce the immediate availability of Integrator 3 version 3.0.20.  This release supports WHMCS version 5.3 and also corrects a couple of bugs including:



Visit our Downloads section for more details on version 3.0.20.

Recent Posts

Blog Archived